Thursday, January 22, 2009

7 not greater than 6?



I have been trying to help someone apply for a bank job. All the Indian banks use the same website for receiving applications. I get an error saying that IE Version 6 and above has to be used. I tried Firefox, and Chrome, and finally came to IE. Even when I have a higher version (version 7), I get the same error. What can be done? Wonder if anybody else get the same message.

2 comments:

brijesh said...

Gr8 blog

workhard said...

Oh, im just happy with the regular one. Firefox was troublesome and Vista is right down not adaptable

Poetry directory